TEST ONLINE

- Excel -


  1. Poprawnym adresem komórki w arkuszu kalkulacyjnym jest:

    2A

    AB2

    A2B

     

  2. Jaka jest wartość w komórce A5 jeżeli wpisano tam funkcję: =SUMA(A1;A4)?

    2

    9

    10

     

  3. Która wartość w kolumnie A odpowiada wyróżnionej części wykresu kołowego?

    20

    25

    50

     

  4. Wskaż wykres słupkowy

     

     

     

       

  5. W językach programowania można korzystać z funkcji wbudowanych np. SQR(7) oznacza kwadrat liczby 7, a SQRT(81) – pierwiastek z liczby 81.
    Jaki byłby matematyczny wynik zapisu: SQRT(SQR(3)+SQR(4))

    5

    7

    25

     

  6. Jaką postać może mieć formuła obliczeniowa, która zwróci wartość średnią z komórek A1, A3, A5?

    =ŚREDNIA(A1:A3:A5)

    =ŚREDNIA(A1;A3;A5)

    =ŚREDNIA(A1;A3;A5)/3

     

  7. Jaś nie zna jeszcze typów adresowania komórek w arkuszu kalkulacyjnym (względne, bezwzględne, mieszne). Do komórki C3 wpisał formułę =(B3-B3*D1)*D3. Następnie skopiował tę formułę do komórki C6. Jaką wartość otrzymał w komórce C6?

    27

    -50

    #ARG!

     

  8. Podstawowym elementem arkusza kalkulacyjnego jest:

    prostokąt

    kolumna

    komórka

     

  9. Adres komórki położonej w 4 kolumnie i 5 wierszu to:

    E5

    D5

    C4

     

  10. Znak dzielenia w Excelu to:

    :

    \

    /

     

  11. Aby "zawinąć" tekst w obrębie komórki, należy:

    nacisnąć klawisz Enter

    nacisnąć lewy Alt + Enter

    nie można zawijać tekstu w komórce

     

  12. Tekst w komórce można ustawić:

    tylko poziomo

    tylko pionowo i poziomo

    poziomo, pionowo i pod kątem

     

  13. Aby użyć adresowania bezwzględnego w formułach, należy:

    Przed adresem kolumny i wiersza wstawić znak "$"

    Przed adresem kolumny i wiersza wstawić znak "#"

    Przed adresem kolumny i wiersza wstawić znak "^"

     

  14. Jaki znak rozpoczyna każdą formułę:

    #

    $

    =

     

  15. Wprowadzona do komórki arkusza liczba automatycznie wyrównywana jest:

    do prawej

    do lewej

    do środka

     

  16. Do czego służy arkusz kalkulacyjny?

    do rysowania

    do wykonywania obliczeń

    do pisania programów

     

  17. Komórki arkusza mają współrzędne:

    cyfrowe

    literowo-cyfrowe

    cyfrowo-literowe

     

  18. Co nie jest liczbą w komórce arkusza?

    1,84

    3.14

    13E+02

     

  19. Co to jest pasek formuły?

    miejsce do wpisania wzoru

    miejsce wyboru opcji poleceń

    aktywne pole tabeli

     

  20. Aby szybko i sprawnie wypełnić komórki liczbami, np. od 1 do 10 000 należy:

    po wpisaniu pierwszej liczby, resztę skopiujemy czarnym krzyżem

    po wpisaniu pierwszej liczby, wybieramy polecenie; Serie danych

    trzeba każdą liczbę wpisać ręcznie


Test opracował Stanisław Polak